Switch, TP-LINK, Omada, TL-SG2210MP, PoE+ ports 8, 150 Watts, TL-SG2210MP
Product reference: 2-6935364030674

Switch, TP-LINK, Omada, TL-SG2210MP, PoE+ ports 8, 150 Watts, TL-SG2210MP

Product reference: 2-6935364030674
You have 3 products in compare list, please remove someone and try again
  • Add to favorites products
  • Added to favorites products
  • Removed to favorites product
Add to compare
173,48 €
Product in warehouse

Guarantee
36 month

Delivery from Lithuania in
3 - 5
business days

Your message has been successfully sent!
Fill in the required fields*

TP-Link's brand new Omada smart switches provide huge upgrade comparing with previous versions. The switches can be managed by Omada SDN Controller, which provides professional and reliable one-step solutions. Integrated L2 and L2+ features such as 802.1Q VLAN, QoS, IGMP Snooping and static routing provide cost-effective networking solutions for small and medium-sized businesses without sacrificing enhanced usability and strong performance.

  • 8× Gigabit 802.3af/at PoE+ ports and 2× Gigabit SFP slots
  • 150 W total PoE budget with up to 30 W PoE output per port*
  • Centralized cloud management via the web or the Omada app†
  • Standalone management via web, CLI, SNMP, and RMON
  • Static Routing helps route internal traffic for higher efficiency
  • VLAN, ACL, QoS, and IGMP Snooping
  • Durable metal casing and desktop/rack mounting design

10G support No
AC input frequency 50/60 Hz
AC input voltage 100 - 240 V
Access Control List (ACL) Yes
ARP inspection Yes
Basic switching RJ-45 Ethernet ports quantity 8
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
BPDU filtering/protection Yes
Broadcast storm control Yes
Certification CE, FCC, RoHS
Cloud-managed Yes
Configuring Location Settings (CLI) Yes
Copper ethernet cabling technology 1000BASE-T/100BASE-TX/10BASE-T
Depth 180 mm
DHCP features DHCP client/DHCP relay/DHCP server/DHCP snooping/DHCPv6 client/DHCPv6 snooping
Fiber ethernet cabling technology 1000BASE-X/100BASE-FX
Flow control support Yes
Form factor 1U
Forwarding rate 14.9 Mpps
Gigabit Ethernet (copper) ports quantity 8
Heat dissipation 594.46 BTU/h
Height 44 mm
IGMP snooping Yes
IP-MAC-Port binding Yes
Jumbo frames 9000
Jumbo frames support Yes
Link aggregation Yes
MAC address table 8000 entries
Management protocols SNMPv1/v2c/v3, SNTP
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1213, RFC2233, RFC1643, RFC1493
Model name Omada 10-Port Gigabit Smart Switch with 8-Port PoE+
Multicast support Yes
Networking standards IEEE 802.1D/IEEE 802.1p/IEEE 802.1Q/IEEE 802.1s/IEEE 802.1w/IEEE 802.1x/IEEE 802.3ab/IEEE 802.3ad/IEEE 802.3af/IEEE 802.3at/IEEE 802.3az/IEEE 802.3i/IEEE 802.3u/IEEE 802.3x/IEEE 802.3z
Number of fans 1 fan(s)
Number of queues 8
Number of VLANs 4000
Operating relative humidity (H-H) 10 - 90 %
Operating temperature (T-T) 0 - 50 °C
Packet buffer memory 4.1 MB
Port mirroring Yes
Power consumption (max) 173.9 W
Power over Ethernet (PoE) Yes
Power over Ethernet plus (PoE+) ports quantity 8
Power source AC
Power supply included Yes
Product colour Black
Product Net Weight 2 kg
Quality of Service (QoS) support Yes
Queue scheduling algorithms SP/Weighted Round Robin (WRR)
Rack mounting Yes
Rate limiting Yes
Security algorithms EAP-LEAP/EAP-MD5/EAP-TLS/EAP-TTLS/HTTPS/SNMP/SNMPv2/SNMPv3/SSH/SSH-2/SSL/TLS
Series Omada
SFP module slots quantity 2
Shipping Box Depth 40.5 cm
Shipping Box Height 8.5 cm
Shipping Box Weight 2.247 kg
Shipping Box Width 25.5 cm
Spanning tree protocol Yes
SSH/SSL support Yes
Storage relative humidity (H-H) 5 - 90 %
Storage temperature (T-T) -40 - 70 °C
Summary TP-Link Omada 10-Port Gigabit Smart Switch with 8-Port PoE+. Switch type: Managed, Switch layer: L2/L2+. Basic switching RJ-45 Ethernet ports type: Gigabit Ethernet (10/100/1000), Basic switching RJ-45 Ethernet ports quantity: 8. MAC address table: 8000 entries, Switching capacity: 20 Gbit/s. Networking standards: IEEE 802.1D, IEEE 802.1Q, IEEE 802.1p, IEEE 802.1s, IEEE 802.1w, IEEE 802.1x, IEEE 802.3ab, IEEE.... Power over Ethernet (PoE). Rack mounting, Form factor: 1U
Switch layer L2/L2+
Switch type Managed
Switching capacity 20 Gbit/s
System event log Yes
Total Power over Ethernet (PoE) budget 150 W
Unit Box Height 0.085
Unit Box Length 0.405
Unit Box Width 0.255
Unit Calculated Volume 0.008778 cubm
Unit Calculated Weight 2.25 kg
Unit Depth 40.5 cm
Unit Height 8.5 cm
Unit Width 25.5 cm
Units per Shipping Box 1
Vendor Homepage https://www.tp-link.com/en/business-networking/omada-switch-poe/sg2210mp/
Virtual LAN features MAC address-based VLAN/Multicast VLAN/Protocol-based VLAN/Tagged VLAN/Voice VLAN
VLAN support Yes
Web-based management Yes
Width 294 mm
Offensive and promotional comments are unpublished.
Testimonials not found!
Testimonial