ZyXEL GS1350-6HP Gigabit Smart Switch, 5x RJ-45, 1x SFP, PoLRE/PoE++, lüfterlos
ZyXEL GS1350-6HP Gigabit Smart Switch, 5x RJ-45, 1x SFP, PoLRE/PoE++, lüfterlos
Guarantee
24 month
Delivery from Europe in
10 - 15
business days
GS1350-6HP, 6-portový spravovány PoE switch for CCTV, with large range, 60 W, 802.3BT (with 1-year license NCC Pro Pack in package)
The company Zyxel presents the GS1350 series of intelligent managed switches, which have specialized hardware and software functions designed for the installation of applications in surveillance areas. With a completely new titanium gray exterior, specially designed for sector surveillance, this series includes four models with a large energy budget of up to 375 W. In addition, the GS1350-6HP supports two 802.3bt PoE ports that offer a maximum of 60 W per port to accommodate devices with high energy consumption, such as speed domes or PTZ IP cameras.
B TECHNICAL SPECIFICATIONS
B Busy port: B
*Total number of ports: 6
*100/1000Mbps: 5
*Gigabit SFP: 1
*Gigabit combo (RJ-45/SFP) -
*Configurable ports with extended reach: 5
PoE:
*PoE ports: 5
*Total PoE budget (watt): 60
*PoE standard: 802.3af/at; 802.3bt (port 1-2)
Performance:
*Transmission capacity (Gbps): 12
*Transmission speed (Mpps): 8.9
*Packet buffer (bytes): 525 K
*MAC address table: 8 K
Power supply:
*Input: 52 V - 57 V DC
*Max. energy consumption (W): 72
B Physical specifications:B
*Rozmery (W x H x H) (mm): 193 x 84 x 26
*Weight (kg): 0.41
ESD/surge protection:
*Ochrana ethernetového portu ie prepätiu: 4 kV
Complies with standards:
*IEEE 802.3 10Base-T Ethernet
*IEEE 802.3u 100Base-Tx Ethernet
*IEEE 802.3ab 1000Base-T Ethernet
*IEEE 802.3z 1000 Base-X
*Wireless IEEE 802.3x
*IEEE 802.3af PoE
*IEEE 802.3at PoE plus
*IEEE 802.3bt (GS1350-6HP)
*Support IEEE 802.3az EEE / Green Ethernet
*Support IEEE 802.1p CoS
B Safety:B
*MAC filtering at layer 2
*Static MAC routing
*SSH v2
*SSL
*Port isolation
*CPU protection
*SHA2 HTTPS certification
*Overovanie prihlásenia via RADIUS
*RADIUS Accounting
*RADIUS authentication
*Multiple RADIUS servers
*DHCP Snooping
IPv6 management:
*IPv6 over Ethernet (RFC 2464)
*Architektúra adresovania IPv6 (RFC 4291)
*Dual stack (RFC4213)
*ICMPv6 (RFC4884)
*Path MTU (RFC 1981)
*Minimálna klójja Path MTU 1280 (RFC 5905)
*Zapuzdrenie for maximum size PMTU 1500
*Neighbor Discovery (RFC4861)
B Certification:B
EMC:
*CE, FCC, C-Tick, Class A
*BSMI CNS13438
Safety:
*LVD EN62368-1
*BSMI CNS14336-1
RoHS compliant
Installation features:
*Ochrana ethernetového porto ie prepätiu
*Prepätiu of power supply
* Protection namely ESD (electrostatic discharge)
*Rozšírený dosach až 250 meters*
*Fixed connection speed of 10 Mbps
*Obmedzené na začina 802.af PD a cameras
-* Rozšírený dosach vyniká pri instalatii na vejé vážení, but the actual performance may be influenced by the quality of the cable or the electrical design of the IP camera. We recommend users to test the IOP before physical installation. Contact the company Zyxel to learn more about the interoperability of IP cameras.
| External accessories | |
|---|---|
| Number of LAN ports | 6 |
| Model design | |
| Includes switch | Yes |
| Optical | Yes |
| Guides | Managed switch |
| Switch design | Desktop |
| Connection | |
| Number of SFP ports | 1 |
| PoE in standard version | Not supported |
| Standard PoE output | 802.3bt (max. 90W) - PoE++ |
| Entry point | Out (output) |
| PoE power budget (W) | Do 100 |
| Speed | |
| Maximum LAN speed | 1 Gbps |