Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10 / 100 / 1000) Power over Ethernet (PoE) Grey
Product reference: 3-4718937604463

Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10 / 100 / 1000) Power over Ethernet (PoE) Grey

Product reference: 3-4718937604463

Zyxel GS1350-26HP-EU0101F network switch Managed L2 Gigabit Ethernet (10/100/1000) Power over Ethernet (PoE) Grey

You have 3 products in compare list, please remove someone and try again
  • Add to favorites products
  • Added to favorites products
  • Removed to favorites product
Add to compare
437,21 €
450,74 €
Product in warehouse

Guarantee
24 month

Delivery from Europe in
9 - 14
business days

Your message has been successfully sent!
Fill in the required fields*

GS1350-26HP, 26-port managed PoE switch for CCTV, with long range, 375 W (in package with 1-year license NCC Pro Pack)
The company Zyxel presents the GS1350 series of intelligent managed switches, which have specialized hardware and software functions designed for the installation of applications in surveillance areas. With a completely new titanium gray exterior, specially designed for sector surveillance, this series includes four models with high power of up to 375 W. In addition, the GS1350-6HP supports two 802.3bt PoE ports that offer a maximum of 60 W per port to accommodate devices with high energy consumption, such as fast domes or PTZ IP cameras.
B TECHNICAL SPECIFICATIONS
B Busy port: B
*Total number of ports: 26
*100/1000Mbps : 24
*Gigabit SFP: -
*Gigabit combo (RJ-45/SFP): 2
*Configurable ports with extended ports: 16
B PoE:B
*PoE ports: 24
*Total PoE budget (watt): 375
*PoE standard: 802.3af/at
Performance:
*Transmission capacity (Gbps): 52
* Speed of transmission (Mpps): 38.7
*Packet buffer (bytes): 525 K
*MAC address table: 8 K
Power supply:
*Input: 100 - 240 V AC, 50/60 Hz
*Max. energy consumption (W): 448.9
B Physical specifications:B
* Rosemary (WxDxH) (mm): 441 x 270 x 44
*Weight (kg): 3.58
ESD/surge protection:
*Ochrana ethernetového portu ie prepätiu: 4 kV
Complies with standards:
*IEEE 802.3 10Base-T Ethernet
*IEEE 802.3u 100Base-Tx Ethernet
*IEEE 802.3ab 1000Base-T Ethernet
*IEEE 802.3z 1000 Base-X
*Wireless IEEE 802.3x
*IEEE 802.3af PoE
*IEEE 802.3at PoE plus
*IEEE 802.3bt (GS1350-6HP)
*Support IEEE 802.3az EEE / Green Ethernet
*Support IEEE 802.1p CoS
B Safety:B
*MAC filtering at layer 2
*Static MAC routing
*SSH v2
*SSL
*Port isolation
*CPU protection
*SHA2 HTTPS certification
*Overovanie prihlásenia via RADIUS
*RADIUS Accounting
*RADIUS authentication
*Multiple RADIUS servers
*DHCP Snooping
IPv6 management:
*IPv6 over Ethernet (RFC 2464)
*Architektúra adresovania IPv6 (RFC 4291)
*Dual stack (RFC4213)
*ICMPv6 (RFC4884)
*Path MTU (RFC 1981)
*Minimálna klójja Path MTU 1280 (RFC 5905)
*Zapuzdrenie for maximum size PMTU 1500
*Neighbor Discovery (RFC4861)
B Certification:B
EMC:
*CE, FCC, C-Tick, Class A
*BSMI CNS13438
Safety:
*LVD EN62368-1
*BSMI CNS14336-1
RoHS compliant
Installation features:
*Ochrana ethernetového porto ie prepätiu
*Prepätiu of power supply
* Protection namely ESD (electrostatic discharge)
*Rozšírený dosach až 250 meters*
*Fixed connection speed of 10 Mbps
*Obmedzené na začina 802.af PD a cameras
-* Rozšírený dosach vyniká pri instalatii na vejé vážení, but the actual performance may be influenced by the quality of the cable or the electrical design of the IP camera. We recommend users to test IOP before physical installation. Contact the company Zyxel to learn more about the interoperability of IP cameras.

External accessories
Number of LAN ports26
Model design
Includes switchYes
OpticalYes
GuidesManaged switch
Switch designDesktop
Connection
Number of SFP ports2
PoE in standard versionNot supported
Standard PoE output802.3at (max. 33.6W) - PoE+
Entry pointOut (output)
PoE power budget (W)301-400
Speed
Maximum LAN speed1 Gbps
Offensive and promotional comments are unpublished.
Testimonials not found!
Testimonial