Switch, TP-LINK, Omada, TL-SG2016P, 16x10Base-T / 100Base-TX / 1000Base-T, PoE+ ports 8, 120 Watts, TL-SG2016P
Product reference: 3-4897098689493

Switch|TP-LINK|Omada|TL-SG2016P|16x10Base-T / 100Base-TX / 1000Base-T|PoE+ ports 8|120 Watts|TL-SG2016P

Switch, TP-LINK, Omada, TL-SG2016P, 16x10Base-T / 100Base-TX / 1000Base-T, PoE+ ports 8, 120 Watts, TL-SG2016P

Product reference: 3-4897098689493

Switch|TP-LINK|Omada|TL-SG2016P|16x10Base-T / 100Base-TX / 1000Base-T|PoE+ ports 8|120 Watts|TL-SG2016P

You have 3 products in compare list, please remove someone and try again
  • Add to favorites products
  • Added to favorites products
  • Removed to favorites product
Add to compare
223,01 €
Product in warehouse

Guarantee
24 month

Delivery from Europe in
10 - 15
business days

Your message has been successfully sent!
Fill in the required fields*
Model: TL-SG2016P
HARDWARE FEATURES
Standards and protocols:

*IEEE 802.3i
*IEEE 802.3ab
*IEEE 802.3ad
*IEEE 802.3af
*IEEE 802.3at
*IEEE 802.3x
*IEEE 802.1d
*IEEE 802.1s
*IEEE 802.1w
*IEEE 802.1q
*IEEE 802.1p
*IEEE 802.1x
Interface:
*16× ports RJ45 10/100/1000 Mbps (ports 1-8 support 802.3at/af PoE+)
*Automatic negotiation/Auto MDI/MDIX
Network media
* 10BASE-T: cable UTP category 3, 4, 5 (maximálne 100 m)
* 100BASE-TX/1000Base-T: cable UTP category 5, 5e or higher (maximálne 100 m)
Number of fans
*Without fan
Power supply
* External power adapter (output: 53.5 VDC/ 2.43 A)
PoE ports (RJ45)
* Standard: compatible with 802.3af/at
* PoE ports: 8 ports
* Power supply: 120 W*
Dimensions (W x D x H)
*11.3 x 4.4 x 1.0 inches (286 x 111.7 x 25.4 mm)
Maximum energy consumption
*146.5 W (110 V/60 Hz) (s pripojnem 120 W PD)
Maximum heat dissipation
*499.98 BTU/hr. (110 V/60 Hz) (s pripojnem 120 W PD)
PERFORMANCE
Bandwidth/backplane:

*16Gbps
MAC address table:
*8k
Memory buffering packages:
*4.1 Mbit
Jumbo frame:
*9KB
SOFTWARE FUNCTIONS
Service quality:

* Priority 802.1p CoS/DSCP
* 8 priority queues
* Priority planning mode
- SP (Strict Priority)
- WRR (Weighted Round Robin)
* Queue weight configuration
* Bandwidth management
- Limit based on port/toku
* Smoother performance
* Storm control
- Multiple control modes (kbps/number)
- Broadcast/multicast/unknown unicast
Functions L2 and L2+:
* DHCP Relay
- DHCP VLAN Relay
* DHCP L2 Relay
* Line aggregation
- Static line aggregation
- 802.3ad LACP
- Up to 8 aggregation groups and up to 8 ports
to the group
* Spanning Tree Protocol
- 802.1D STP
- 802.1w RSTP
- 802.1s MSTP
- Security STP: TC Protect, BPDU Filter/Protect,
Root Protect
* Loop detection
* Flow control
- 802.3x Flow Control
* Mirroring
- Port mirroring
- CPU mirroring
- One by one
- Many to one
- Based on the flow
- Arrival/Departure/Both
* Device detection protocol (DLDP)
* 802.1ab LLDP/ LLDP-MED
L2 Multicast:
* 511 shared multicast groups IPv4, IPv6
* IGMP Snooping
- IGMP v1/v2/v3 Snooping
- Fast Leave
- IGMP Snooping Querier
- Configuration of static groups
* Multicast VLAN registration (MVR)
* Multicast filtering
*MLD Snooping
- MLD v1/v2 Snooping
- Fast Leave
- MLD Snooping Querier
- Configuration of static groups
* Limited IP multicast (256 profiles and 16 entries per profile)
IPv6 support:
* IPv6 Dual IPv4/IPv6
* Multicast Listener Discovery (MLD) Snooping
* IPv6 Neighbor Discovery (ND)
* Find out the maximum transmission unit (MTU) on the track
* Internet Control Message Protocol (ICMP) version 6
* TCPv6/UDPv6
* IPv6 applications
- DHCPv6 Client
- Ping6
- Tracert6
- Telnet (v6)
- IPv6 SNMP
- IPv6 SSH
- IPv6 SSL
- Http/Https
- IPv6 TFTP
VLANs:
* VLAN group
- Max. 4K group VLANs
* VLAN with 802.1Q tag
* MAC VLAN: 12 entries
* VLAN protocol
* GVRP
* Voice VLAN
Access control list:
* Supports up to 230 entries
* Time frame
- Time period
- Weekly time range
- Absolute time range
- Celebrate
* Time-based ACL
* MAC ACLs
- Source MAC address
- Destination MAC address
- VLAN ID
- User priority
- Type Ether
* IP ACLs
- Source IP address
- Destination IP address
- IP protocol
- TCP flag
- Source port TCP/UDP
- TCP/UDP destination port
- DSCP/IP TOS
* IPv6 ACLs
* Combined ACL
* Operation rules
- Enable/Disable
* Action policy
- Mirroring
- Speed limit
- Redirection
- QoS Note
* Assigning rules to ACL
- Port assignment
- VLAN assignment
* Stocks for streams
- Mirroring (not supported interface)
- Presmerovanie (not supported
- Speed limit
- QoS Note
Safety:
* AAA
* 802.1X
- Overovanie na sisté portu
- Verification based on MAC (host)
- The method of overovania includes PAP/EAP-MD5
- MAB
- Host VLAN
- Podpora overovania a zodnonosti Radius
* IP/IPv6-MAC mapping
- 512 assignment records
- DHCP Snooping
- DHCPv6 Snooping
- Control ARP
- Detection ND
* Source IP address protection
- 253 records
- Zdrojová IP address + source MAC address
* Ochrana sourcenej adresie IPv6
- 183 records
- Zdrojová address IPv6 + source MAC address
* DoS protection
* Statická/dynamická/trvalá ochrana portov
- Up to 64 MAC addresses per port
* Control of broadcasting/multicast/unicast
- kbps/bitrate control mode
* Port insulation
* Secure web management via HTTPS s
SSLv3/TLS 1.2
* Secure control via command line (CLI)
SSHv1/SSHv2
* Control access based on IP/port/MAC
Advanced features:
* Automatic search devices
* Bulk configuration
* Chromadná update firmware
* Intelligent monitoring networks
* Alerts on abnormal events
* Unified configuration
* Restart plan
MIB:
* MIB II (RFC1213)
* Bridge MIB (RFC1493)
* P/Q-Bridge MIB (RFC2674)
* Radius Accounting Client MIB (RFC2620)
* Radius Authentication Client MIB (RFC2618)
* Remote Ping, Traceroute MIB (RFC2925)
* Podpora sukromných MIB od TP-Link
* RMON MIB (RFC1757, rmon 1,2,3,9)
REPORT
Omada application:

Yes, through
* Omada Cloud-Based Controller
*OC300
*OC200
* Omada Software Controller
Centralized administration:
* Omada Cloud-Based Controller
* Omada Hardware Controller (OC300)
* Omada Hardware Controller (OC200)
* Omada software driver
Cloud access:
Yes, through
* Omada of Cloudového advállítária
*OC300
*OC200
* Omada Softvérového odvářítária
Zero-Touch Provisioning:
Yes. Vyžaduje use Omada Cloud-Based Controller
Management functions:
* Webové graphic interface (GUI)
* Command line (CLI) via telnet
* SNMPv1/v2c/v3
* SNMP Trap/Inform
* RMON (groups 1, 2, 3, 9)
* Template SDM
* DHCP/BOOTP client
* Dual image, dual configuration
* CPU monitoring
* Cable diagnostics
* EEA
* SNTP
* System protocol
OTHER
Certification:

CE, FCC, RoHS
Package contents:
* TL-SG2016P
* Power adapter
* Installation manual
* Rubber feet
System requirements:
Microsoft® Windows® 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC® OS, NetWare®, UNIX® or Linux.
Prosperity:
* Prevádzková temperature: 0-40 °C (32-104 °F);
* Storage temperature: -40-70 °C (-40-158 °F)
* Prevádzková humidity: 10-90 % relative humidity without condensation
* Storage humidity: 5-90% relative humidity without condensation

External accessories
Number of LAN portsOut (output)
Model design
Fanless switchYes
Includes switchYes
OpticalNo
GuidesSmart switch
Switch designDesktop
Connection
Number of QSFP ports16
Number of QSFP+ portsNot supported
Number of SFP28 ports802.3at (max. 33.6W) - PoE+
Entry point101-200
Speed
Maximum LAN speed1 Gbps
Offensive and promotional comments are unpublished.
Testimonials not found!
Testimonial