Zyxel Switch 24x GE GS1900-24EP 12x PoE+ Ports.130W Managed
Product reference: 3-4718937609468

Zyxel Switch 24x GE GS1900-24EP 12x PoE+ Ports.130W Managed

Zyxel Switch 24x GE GS1900-24EP 12x PoE+ Ports.130W Managed

Product reference: 3-4718937609468

Zyxel Switch 24x GE GS1900-24EP 12x PoE+ Ports.130W Managed

You have 3 products in compare list, please remove someone and try again
  • Add to favorites products
  • Added to favorites products
  • Removed to favorites product
Add to compare
272,59 €
Product in warehouse

Guarantee
24 month

Delivery from Europe in
9 - 14
business days

Your message has been successfully sent!
Fill in the required fields*
Design
Product colour Black
Rack mounting Yes
Stackable Yes
Reset button Yes
Power
Power consumption (typical) 206.5 W
AC input frequency 50 - 60 Hz
Power supply included Yes
AC input voltage 100 - 240 V
Security
DHCP features DHCP client
MAC address filtering Yes
Security algorithms 802.1x RADIUS
Static port security Yes
SSH/SSL support Yes
Password protection Yes
IGMP snooping Yes
Authentication type HWTACACS+, IEEE 802.1x, RADIUS
Management features
Switch type Managed
Quality of Service (QoS) support Yes
Switch layer L2
MIB support RFC 1213 MIB II RFC 2819 RMON (group 1, 2, 3, 9) RFC 1215 generic traps RFC 1493 bridge Zyxel private common MIB
Weight & dimensions
Width 330 mm
Depth 330 mm
Weight 2.48 kg
Height 44 mm
Network
Auto MDI/MDI-X Yes
Networking standards IEEE 802.3u, IEEE 802.3p, IEEE 802.1w, IEEE 802.1af, IEEE 802.3az, IEEE 802.3x, IEEE 802.1s, IEEE 802.1ab, IEEE 802.1D, IEEE 802.3at
Spanning tree protocol No
Port mirroring Yes
Virtual LAN features Tagged VLAN, VLAN Identifier ( VLAN ID), Voice VLAN
Flow control support Yes
10G support No
Ethernet LAN data rates 10,100,1000 Mbit/s
Cable types supported Cat5, Cat5e
Full duplex Yes
MAC address auto-learning supported Yes
VLAN support Yes
Link aggregation Yes
Performance
Noise level 26 dB
Packaging data
User guide Yes
Manual Yes
Cables included AC
Quick start guide Yes
Package type Box
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 24
Basic switching RJ-45 Ethernet ports type Gigabit Ethernet (10/100/1000)
Power connector AC-in jack
Logistics data
Harmonized System (HS) code 85176990
Data transmission
Packet buffer memory 0.525 MB
MAC address table 8000 entries
Jumbo frames support Yes
Store-and-forward Yes
Switching capacity 48 Gbit/s
Forwarding rate 35.7 Mpps
Jumbo frames 9000
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Multicast features
Multicast support Yes
Safety warning
Warnings Make sure the ventilation of the equipment is not blocked., Avoid contact of the device with liquid., Follow the safety guidelines for electrical current.
Offensive and promotional comments are unpublished.
Testimonials not found!
Testimonial