TP-Link Omada Switch 8x GE SG3210XHP-M2 (JetStream) 2x10G
Product reference: 3-1210002611671

TP-Link Omada Switch 8x GE SG3210XHP-M2 (JetStream) 2x10G

TP-Link Omada Switch 8x GE SG3210XHP-M2 (JetStream) 2x10G

Product reference: 3-1210002611671

TP-Link Omada Switch 8x GE SG3210XHP-M2 (JetStream) 2x10G

You have 3 products in compare list, please remove someone and try again
  • Add to favorites products
  • Added to favorites products
  • Removed to favorites product
Add to compare
461,60 €
Product in warehouse

Guarantee
24 month

Delivery from Europe in
10 - 15
business days

Your message has been successfully sent!
Fill in the required fields*
Design
Product colour Black
Rack mounting Yes
LED indicators Yes
Form factor 1U
Number of fans 2 fan(s)
Power
Power consumption (max) 285.9 W
Power source AC
AC input voltage 100 - 240 V
Power supply included Yes
AC input frequency 50/60 Hz
Security
Password protection Yes
MAC address filtering Yes
Security algorithms SSH, SSH-2, HTTPS, SSL/TLS
Static port security Yes
Authentication type AAA, TACACS+
IGMP snooping Yes
IP-MAC-Port binding Yes
DHCP features DHCPv6 snooping, DHCP client, DHCP relay, DHCP server, DHCP snooping, DHCPv6 client
Queue scheduling algorithms SP, WRR+SP, Weighted Round Robin (WRR)
Authentication MAC-based authentication, Port-based authentication
SSH/SSL support Yes
Loop protection Yes
Access Control List (ACL) Yes
BPDU filtering/protection Yes
Operational conditions
Operating temperature (T-T) 0 - 45 °C
Operating relative humidity (H-H) 10 - 90%
Storage temperature (T-T) -40 - 70 °C
Storage relative humidity (H-H) 5 - 90%
Heat dissipation 975.54 BTU/h
Management features
Web-based management Yes
Quality of Service (QoS) support Yes
Configuring Location Settings (CLI) Yes
ARP inspection Yes
Cloud-managed Yes
Traffic classification Yes
MIB support RFC2925, RFC2618, RFC2620, RFC2021, RFC2819, RFC2674, RFC1493, RFC1643, RFC2233, RFC1213
Switch layer L2+
Switch type Managed
System event log Yes
Weight & dimensions
Width 440 mm
Height 44 mm
Depth 180 mm
Network
VLAN support Yes
Number of VLANs 4000
Ethernet LAN data rates 100,1000,2500 Mbit/s
10G support Yes
Networking standards IEEE 802.1w, IEEE 802.1s, IEEE 802.1D
Head-of-line (HOL) blocking Yes
Port mirroring Yes
Link aggregation Yes
Rate limiting Yes
Spanning tree protocol Yes
Broadcast storm control Yes
Virtual LAN features MAC address-based VLAN, Port-based VLAN, Protocol-based VLAN, Tagged VLAN, Voice VLAN, Private VLAN
Flow control support Yes
IP routing Yes
Packaging data
Package type Box
Packaging content
Cables included AC
Quick start guide Yes
Protocols
Management protocols SNMPv1/v2c/v3, SNTP
GARP VLAN Registration Protocol (GVRP) Yes
Ports & interfaces
Basic switching RJ-45 Ethernet ports quantity 8
Power connector AC-in jack
Basic switching RJ-45 Ethernet ports type 2.5G Ethernet (100/1000/2500)
Console port RJ-45/micro-USB
2.5G Ethernet (copper) ports quantity 8
SFP+ module slots quantity 2
Data transmission
Switching capacity 80 Gbit/s
Jumbo frames support Yes
MAC address table 16000 entries
Static route Yes
Packet buffer memory 12 MB
Jumbo frames 9000
Number of static routes 48
Forwarding rate 59.52 Mpps
Number of IP interfaces 16
Power over Ethernet (PoE)
Power over Ethernet (PoE) Yes
Total Power over Ethernet (PoE) budget 240 W
Power over Ethernet (PoE) power per port 30 W
Power over Ethernet plus (PoE+) ports quantity 8
Multicast features
Multicast Listener Discovery (MLD) snooping Y
Multicast support Yes
Safety warning
Warnings The product is not suitable for disposal in the regular waste bin. Take your used electronic equipment to a recycling centre in accordance with local regulations., Do not open the case or try to repair it yourself., Ensure the unit is adequately ventilated during operation.
Offensive and promotional comments are unpublished.
Testimonials not found!
Testimonial