- New
Switch ZyXEL GS1915-8EP-EU0101F
Switch ZyXEL GS1915-8EP-EU0101F





Switch ZyXEL GS1915-8EP-EU0101F
Guarantee
24 month
Delivery from Europe in
9 - 14
business days
| Design | |
|---|---|
| Certification | CE, FCC, C-Tick, Class A, Class B, BSMI CNS13438 |
| Electromagnetic compatibility | LVD EN60950-1, BSMI CNS14336-1 |
| LED indicators | Yes |
| Product colour | Black |
| Power | |
| AC input frequency | 50 - 60 Hz |
| Power source | AC |
| Power consumption (max) | 72W |
| AC input voltage | 200 - 240V |
| Security | |
| MAC address filtering | Yes |
| IGMP snooping | Yes |
| SSH/SSL support | Yes |
| Operational conditions | |
| Operating relative humidity (HH) | 10 - 95% |
| Storage relative humidity (HH) | 10 - 95% |
| Operating temperature (TT) | 0 - 40 °C |
| Heat dissipation | 245.52 BTU/h |
| Storage temperature (TT) | -40 - 70 °C |
| Management features | |
| MIB support | RFC 1213 MIB II, RFC 2819, RFC 1215, RFC 1493 |
| Web-based management | Yes |
| System event log | Yes |
| Switch layer | L2 |
| Switch type | Managed |
| Quality of Service (QoS) support | Yes |
| Weight dimensions | |
| Depth | 104 mm |
| Weight | 620g |
| Height | 27 mm |
| Width | 250mm |
| Network | |
| Broadcast storm control | Yes |
| Networking standards | IEEE 802.3ad, IEEE 802.3, IEEE 802.3ab, IEEE 802.1p, IEEE 802.3u, IEEE 802.3at, IEEE 802.1x, IEEE 802.1Q, IEEE 802.3x, IEEE 802.3af, IEEE 802.3az |
| Rate limiting | Yes |
| Full duplex | Yes |
| Number of VLANs | 8 |
| Flow control support | Yes |
| VLAN support | Yes |
| Copper ethernet cabling technology | 1000BASE-T, 10BASE-T, 100BASE-TX |
| Car MDI/MDI-X | Yes |
| 10G support | From |
| Performance | |
| Mean time between failures (MTBF) | 1641000 hours |
| Packaging data | |
| Manual | Yes |
| Package width | 302 mm |
| Package weight | 1.4 kg |
| Quick start guide | Yes |
| Cables included | AC |
| User guide | Yes |
| Package depth | 227 mm |
| Package height | 64 mm |
| Protocols | |
| Management protocols | SNMP v1,v2,v3, RMON (1,2,3,9) |
| Ports interfaces | |
| Gigabit Ethernet (copper) port quantity | 8 |
| Basic switching RJ-45 Ethernet port type | Gigabit Ethernet (10/100/1000) |
| Power connector | AC-in jack |
| Basic switching RJ-45 Ethernet port quantity | 8 |
| Logistics data | |
| Harmonized System (HS) code | 85176990 |
| Data transmission | |
| Jumbo frames | 9000 |
| Jumbo frames support | Yes |
| Forwarding rate | 11.9 Mpps |
| Switching capacity | 16 Gbps |
| Packet buffer memory | 0.525 MB |
| MAC address table | 8000 entries |
| Power over Ethernet (PoE) | |
| Power over Ethernet (PoE) port quantity | 8 |
| Power over Ethernet (PoE) | Yes |
| Total Power over Ethernet (PoE) budget | 60W |
| Multicast features | |
| Multicast support | Yes |